Crashes Galore!

Get support for Unvanquished.
User avatar
Scampi
Posts: 7
Joined: Wed May 06, 2015 6:31 pm UTC

Crashes Galore!

Postby Scampi » Wed May 06, 2015 8:12 pm UTC

Greetings, Unvanquished forum members. I am experiencing a host of different problems with the game at the moment.

1 I can only play as the dretch without crashing. Attempting to play as the granger, or as a human causes the game to crash.
2 Bots that are any class other than dretch cause the game to crash. When a dretch class is summoned, it refuses to move or perform any action whatsoever.
3 Death causes a crash. When I kill myself as a dretch, the game crashes in an unusual way (the textures vanish first, then it crashes)
4 Many maps aren't loading properly and cause crashes. The maps I can reliably load are: Antares, Platform and Spacetracks. All other maps either crash the game immediately or load without textures and blind me with a brilliant white light; then crash.
5 When I load a map the error message "1ibpng warning iCCP: Not recognizing known sRGB profile that has been edited" appears in yellow text twice in the top left corner of the screen.

When the game crashes, the message is "Crashed with exception 0xc0000005: Access violation"

My apologies if this topic has been covered before. Any help with this is greatly appreciated!
User avatar
kharnov
Granger
Posts: 1851
Joined: Tue Mar 06, 2012 10:54 pm UTC
Clan: GT
Location: New York City

Re: Crashes Galore!

Postby kharnov » Wed May 06, 2015 9:29 pm UTC

Hello there!

Can you tell us..

.. which version you're running,
.. which OS you're on,
.. which graphics card you're using,
.. and any logs you might have gotten from the game?
User avatar
Scampi
Posts: 7
Joined: Wed May 06, 2015 6:31 pm UTC

Re: Crashes Galore!

Postby Scampi » Thu May 07, 2015 12:26 am UTC

Version on game: The latest version, 0.38.0
Operating System: Windows 7
Graphics Card: ATI Radeon HD 5450

Additional information: I'm not sure what any additional logs would be. As far as I can tell, when I bring up the console, the only error messages that occur are the ones that appear when I first start the map. Even after problems start to happen, like the textures for the map turning invisible or the game starting to crash, no more messages appear in the console. Anything else I can think of... The game requests administrator permission to run on start up. I grant it, and it works, but I've never needed to do this with other games. As well, the minimap, sounds and human and alien structures remain unaffected up until crashing, even with no map textures.

Hopefully this will help.
User avatar
kharnov
Granger
Posts: 1851
Joined: Tue Mar 06, 2012 10:54 pm UTC
Clan: GT
Location: New York City

Re: Crashes Galore!

Postby kharnov » Thu May 07, 2015 3:19 am UTC

Thanks, we'll look into it.
User avatar
icaro440
Marauder
Posts: 172
Joined: Fri Mar 23, 2012 10:46 am UTC
Location: [SP]ain

Re: Crashes Galore!

Postby icaro440 » Thu May 07, 2015 11:21 am UTC

Scampi wrote:Version on game: The latest version, 0.38.0
Operating System: Windows 7
Graphics Card: ATI Radeon HD 5450

Additional information: I'm not sure what any additional logs would be. As far as I can tell, when I bring up the console, the only error messages that occur are the ones that appear when I first start the map. Even after problems start to happen, like the textures for the map turning invisible or the game starting to crash, no more messages appear in the console.


alpha 0.38
Same here. unplayable

so = Linux Mint 17, 64 bits
gc = Ati HD series , privative drivers
cpu = amd

no repos, only the zip file for linux

and alpha 0.37
fps drops = 25-30 fps (the game used to run at 90-125 fps on this computer
User avatar
icaro440
Marauder
Posts: 172
Joined: Fri Mar 23, 2012 10:46 am UTC
Location: [SP]ain

Re: Crashes Galore!

Postby icaro440 » Mon May 11, 2015 1:48 pm UTC

alpha 0.39
at first, all right, but once i get damaged, this is what happens, I see nothing and the screen is like this all the time...


Image
User avatar
kharnov
Granger
Posts: 1851
Joined: Tue Mar 06, 2012 10:54 pm UTC
Clan: GT
Location: New York City

Re: Crashes Galore!

Postby kharnov » Mon May 11, 2015 2:35 pm UTC

If you're on the proprietary Radeon drivers, can you update them? Alternatively, can you try the open source drivers?
User avatar
icaro440
Marauder
Posts: 172
Joined: Fri Mar 23, 2012 10:46 am UTC
Location: [SP]ain

Re: Crashes Galore!

Postby icaro440 » Tue May 12, 2015 11:31 am UTC

About the proprietary drivers ...

In the past I have had serious problems updating the ati prop. drivers (2007-2008), and I do not want to risk the stability of this machine, just to run a video game.
I'm sorry, but I just do not want to risk it.

About the open source drivers, yes, I can try the open source drivers (I have an external hard disk with the same os installed , running with the open source drivers) but I can not test it till the weekend.
User avatar
icaro440
Marauder
Posts: 172
Joined: Fri Mar 23, 2012 10:46 am UTC
Location: [SP]ain

Re: Crashes Galore!

Postby icaro440 » Sun May 17, 2015 10:38 am UTC

the open source drivers did it but....

the opensource drivers are not an option for me, because the GPU is running at 100% all the time. (and fans too),
I do not want my computer to burn. :angry:

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests