Search found 8 matches

by Avarthar
Sun Sep 21, 2014 3:07 am UTC
Forum: Community Development
Topic: A pixel art I've made :)
Replies: 0
Views: 4213

A pixel art I've made :)

Hello there's a little logo I've made on my own on "gimp". (The real images is in PNG, Mediafire converted in a jpg, sorry if the quality is bad.) The logo with a White Shadow (For Dark Themes): http://www.mediafire.com/convkey/dafb/zaubu73535nr1c2fg.jpg The logo with a Dark Shadow (For Li...
by Avarthar
Tue Jun 24, 2014 4:22 am UTC
Forum: Ideas & Suggestions
Topic: New alien model...
Replies: 6
Views: 3742

Re: New alien model...

I'll try to go on their forums :), but you could maybe make models that looks like these's :)

I'm sure you guys are able to make it real :)
by Avarthar
Mon Jun 23, 2014 10:46 pm UTC
Forum: Ideas & Suggestions
Topic: New alien model...
Replies: 6
Views: 3742

Re: New alien model...

Here we go! Another one :)
https://www.youtube.com/watch?v=rbduWrCoE78

There are 2 in this video ^^^^
by Avarthar
Mon Jun 23, 2014 10:45 pm UTC
Forum: Ideas & Suggestions
Topic: New alien model...
Replies: 6
Views: 3742

Re: New alien model...

Sure, as soon I see more aliens looking good I'll tell you :)
by Avarthar
Mon Jun 23, 2014 5:24 pm UTC
Forum: Ideas & Suggestions
Topic: New alien model...
Replies: 6
Views: 3742

New alien model...

Hey I saw a video on youtube that was showing a pretty nice looking alien, for sure, you could make it even better.

There's the link: https://www.youtube.com/watch?v=rfpahAug4G4
So you can see what I mean.

You can even make it more "HD"

If you could add it, it would be so nice :)
by Avarthar
Mon Jun 16, 2014 7:28 pm UTC
Forum: Troubleshooting
Topic: Windows Error when adding bots.
Replies: 3
Views: 2763

Re: Windows Error when adding bots.

Ok, thank you for helping me :)
He got as much time as he need.
by Avarthar
Sun Jun 15, 2014 6:36 pm UTC
Forum: Troubleshooting
Topic: Windows Error when adding bots.
Replies: 3
Views: 2763

Re: Windows Error when adding bots.

More information:
Right when the bot "Enter in the game" it crash and write no error message.
It makes the server close automatically.
by Avarthar
Sun Jun 15, 2014 6:17 pm UTC
Forum: Troubleshooting
Topic: Windows Error when adding bots.
Replies: 3
Views: 2763

Windows Error when adding bots.

Hello, could someone help me please? I got a server that I want to add bots on.
But when I add bots, the server crash.

There's the logs:
http://pastebin.com/JrnQBRAz

Go to advanced search