VM_create on UI failed

Get support for Unvanquished.
Yoshi<3
Posts: 7
Joined: Tue Jan 08, 2013 7:29 am UTC

VM_create on UI failed

Postby Yoshi<3 » Tue Jan 08, 2013 7:31 am UTC

is the error im getting after installing the game from the link

http://sourceforge.net/projects/unvanquished/files/Windows/

any idea what to do?
User avatar
ViruS
Granger
Posts: 1020
Joined: Sun Mar 11, 2012 4:24 am UTC
Location: Antartica - West Australian Post shore
Contact:

Re: VM_create on UI failed

Postby ViruS » Tue Jan 08, 2013 9:37 am UTC

Re-download installer, and reinstall. You also need the vms-0.11.0.pk3, pakA.pk3 and other pak#.pk3 and the latest md5 thing..
http://sourceforge.net/projects/unvanquished/files/Assets/
ImageImage[color="#000000"]You[/color][color="#FF0000"][[/color][color="#A9A9A9"]Tube[/color]Image
User avatar
Anomalous
Programmer
Posts: 318
Joined: Wed Mar 07, 2012 3:51 pm UTC

Re: VM_create on UI failed

Postby Anomalous » Tue Jan 08, 2013 10:52 pm UTC

… and be sure to delete any other vms-0.*.pk3.

(Though on a fresh install, you should have only the one – vms-0.11.0.pk3.)
Debian and Ubuntu packages (squeeze, wheezy, sid; 12.04, 12.10, 13.04) may work on derivatives

OFFEND! … no, that's not right… ATTACK!
Yoshi<3
Posts: 7
Joined: Tue Jan 08, 2013 7:29 am UTC

Re: VM_create on UI failed

Postby Yoshi<3 » Wed Jan 09, 2013 7:04 am UTC

ok once i have all these files and ive installed the program. how do i install them correctly?
copy n paste?
User avatar
KenuR
Tyrant
Posts: 369
Joined: Thu Mar 15, 2012 1:54 pm UTC

Re: VM_create on UI failed

Postby KenuR » Wed Jan 09, 2013 12:16 pm UTC

Just put all the necessary files in the Unvanquished folder and it should work fine.
User avatar
Chomps123
Dretch
Posts: 57
Joined: Mon Apr 02, 2012 7:18 pm UTC
Location: Fultonville, New York

Re: VM_create on UI failed

Postby Chomps123 » Wed Jan 09, 2013 9:47 pm UTC

Had the same problem.

the vms file was not even in even after i did a fresh install of the game.

downloaded the file and it fixed the problem.
Don't just live life with work.
Find some time every day to have some fun. ;)
ThisIsBS
Posts: 5
Joined: Tue Jan 15, 2013 5:30 pm UTC
Location: Tomall, TX

Re: VM_create on UI failed

Postby ThisIsBS » Tue Jan 15, 2013 9:55 pm UTC

Code: Select all

Unvanquished 0.11.0 i386 Jan  7 2013
+set cl_renderer GL3,GL
No SSE support on this machine
FS_AddGameDirectory("C:\Program Files\Unvanquished", "main") found 35 .pk3 and 2 .pk3dir
    pk3: C:\Program Files\Unvanquished\main\map-arachnid2-gpp.pk3 ( 67 files )
    pk3: C:\Program Files\Unvanquished\main\map-atcshd-gpp2.pk3 ( 91 files )
    pk3: C:\Program Files\Unvanquished\main\map-bluedragon2_b3.pk3 ( 154 files )
    pk3: C:\Program Files\Unvanquished\main\map-citadel.pk3 ( 143 files )
    pk3: C:\Program Files\Unvanquished\main\map-cruz-b6.pk3 ( 130 files )
    pk3: C:\Program Files\Unvanquished\main\map-Eden-b3.pk3 ( 111 files )
    pk3: C:\Program Files\Unvanquished\main\map-karith-gpp.pk3 ( 118 files )
    pk3: C:\Program Files\Unvanquished\main\map-methane-beta1.pk3 ( 196 files )
    pk3: C:\Program Files\Unvanquished\main\map-nano.pk3 ( 108 files )
    pk3: C:\Program Files\Unvanquished\main\map-nexus6-gpp.pk3 ( 151 files )
    pk3: C:\Program Files\Unvanquished\main\map-niveus-gpp.pk3 ( 134 files )
    pk3: C:\Program Files\Unvanquished\main\map-orion-beta2.pk3 ( 101 files )
    pk3: C:\Program Files\Unvanquished\main\map-parpax-b04a.pk3 ( 210 files )
    pk3: C:\Program Files\Unvanquished\main\map-perseus-b3.pk3 ( 94 files )
    pk3: C:\Program Files\Unvanquished\main\map-plat23-b8.pk3 ( 141 files )
    pk3: C:\Program Files\Unvanquished\main\map-procyon-r1.pk3 ( 108 files )
    pk3: C:\Program Files\Unvanquished\main\map-sirius.pk3 ( 134 files )
    pk3: C:\Program Files\Unvanquished\main\map-spacetracks-r1.pk3 ( 207 files )
    pk3: C:\Program Files\Unvanquished\main\map-station15-r1.pk3 ( 205 files )
    pk3: C:\Program Files\Unvanquished\main\map-transit-gpp.pk3 ( 135 files )
    pk3: C:\Program Files\Unvanquished\main\map-tremor-gpp.pk3 ( 47 files )
    pk3: C:\Program Files\Unvanquished\main\map-UTCSfinal.pk3 ( 82 files )
    pk3: C:\Program Files\Unvanquished\main\map-veddak-final.pk3 ( 294 files )
    pk3: C:\Program Files\Unvanquished\main\map-wrecktify_b2.pk3 ( 13 files )
    pk3: C:\Program Files\Unvanquished\main\map-yocto-b1.pk3 ( 230 files )
    pk3: C:\Program Files\Unvanquished\main\pak0.pk3 ( 1590 files )
    pk3: C:\Program Files\Unvanquished\main\pak1.pk3 ( 981 files )
    pk3: C:\Program Files\Unvanquished\main\pak2.pk3 ( 166 files )
    pk3: C:\Program Files\Unvanquished\main\pak3.pk3 ( 117 files )
    pk3: C:\Program Files\Unvanquished\main\pak4.pk3 ( 148 files )
    pk3: C:\Program Files\Unvanquished\main\pak5.pk3 ( 143 files )
    pk3: C:\Program Files\Unvanquished\main\pak6.pk3 ( 148 files )
    pk3: C:\Program Files\Unvanquished\main\pak7.pk3 ( 268 files )
    pk3: C:\Program Files\Unvanquished\main\pak8.pk3 ( 132 files )
    pk3: C:\Program Files\Unvanquished\main\pak9.pk3 ( ^1INVALID PK3 )
FS_AddGameDirectory("C:\Documents and Settings\austintx\Application Data\Daemon", "main") found 0 .pk3 and 2 .pk3dir
execing default.cfg
execing autogen.cfg
couldn't exec autogen.cfg
execing autoexec.cfgset
couldn't exec autoexec.cfgset
Set language to English
Loaded 0 language(s)
Couldn't read conhistory.
----- Client Initialization -----
Daemon RSA public-key found.
----- Client Initialization Complete -----
----- Initializing Renderer ----
Loading "C:\Program Files\Unvanquished/rendererGL3.dll"…done
Calling GetRefAPI…
SDL_Init( SDL_INIT_VIDEO )... SDL using driver "windib"
Initializing OpenGL display
Estimated display aspect: 1.333
...setting mode 6: 1024 768
Using 8/8/8 Color bits, 24 depth, 8 stencil display.
Using GLEW 1.9.0
...WARNING: OpenGL too old
Initializing OpenGL display
...setting mode 6: 1024 768
Using 8/8/8 Color bits, 24 depth, 8 stencil display.
Using GLEW 1.9.0
...WARNING: OpenGL too old
Setting r_mode 6 failed, falling back on r_mode 3
Initializing OpenGL display
...setting mode 3: 640 480
Using 8/8/8 Color bits, 24 depth, 8 stencil display.
Using GLEW 1.9.0
...WARNING: OpenGL too old
------- GLSL_ShutdownGPUShaders -------
Loading "C:\Program Files\Unvanquished/rendererGL.dll"…done
Calling GetRefAPI…
SDL_Init( SDL_INIT_VIDEO )... SDL using driver "windib"
Initializing OpenGL display
Estimated display aspect: 1.333
...setting mode 6: 1024 768
Using 8/8/8 Color bits, 24 depth, 8 stencil display.
Using GLEW 1.9.0
Available modes: '320x240 400x300 512x384 640x480 800x600 1024x768 320x200 640x400 384x512 480x640 600x800 768x1024 400x640'
GL_RENDERER: Intel 945GM
Detected graphics driver class 'integrated'
Detected graphics hardware class 'generic'
Initializing OpenGL extensions
...ignoring GL_EXT_texture_compression_s3tc
...GL_S3_s3tc not found
...using GL_EXT_texture_env_add
...using GL_ARB_multitexture
-------------------------------
------ Initializing Sound -----
loading OpenAL32.dll
 Can't load OpenAL32.dll
Failed to load library: "OpenAL32.dll".
Using builtin sound backend
SDL_Init( SDL_INIT_AUDIO )… OK
SDL audio driver is "dsound".
SDL_AudioSpec:
  Format:   AUDIO_S16LSB
  Freq:     22050
  Samples:  512
  Channels: 2
Starting SDL audio callback…
SDL audio initialized.
----- Sound Info -----
    1 stereo
16384 samples
   16 samplebits
    1 submission_chunk
22050 speed
08A77008 DMA buffer
No background file.
----------------------
------------------------------------
Sound memory manager started
Failed.
Closing SDL audio device…
SDL audio device shut down.
VM_Create on UI failed

Any help please? I'm running Windows XP with a crappy school laptop. I did have a problem with Unvanquished before and I had to use an old GPL or something. I don't know, I just had to change a shortcut with a + command of some sort. I think it's my video card. Any help is appreciated.
ThisIsBS (tibs)
League Of Legends: ThisIsBS1337
User avatar
Kynes
Posts: 78
Joined: Tue Mar 06, 2012 10:05 pm UTC

Re: VM_create on UI failed

Postby Kynes » Tue Jan 15, 2013 10:47 pm UTC

Hi tibs! I think you are missing some files.
To fix:
Delete C:\Program Files\Unvanquished\main\pak9.pk3
Download pak9.pk3 and pakA.pk3 from this link: http://sourceforge.net/projects/unvanquished/files/Assets/
Check C:\Program Files\Unvanquished\main\ for vms-0.11.0.pk3 . If you don't have it, download it from the link above.
ThisIsBS
Posts: 5
Joined: Tue Jan 15, 2013 5:30 pm UTC
Location: Tomall, TX

Re: VM_create on UI failed

Postby ThisIsBS » Wed Jan 16, 2013 5:51 pm UTC

Damn, I feel so stupid. I forgot pk3s were basically zip files. I downloaded the vms (which was in .zip) and extracted it and put the folder in. Thanks, the game starts up now :)
ThisIsBS (tibs)

League Of Legends: ThisIsBS1337

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest