Hey I can't launch the game :(

Talk about anything related to Unvanquished.
Bluefire
Posts: 6
Joined: Mon Feb 16, 2015 1:02 pm UTC

Hey I can't launch the game :(

Postby Bluefire » Mon Feb 16, 2015 1:10 pm UTC

Hi everybody I come from Tremulous, Edge server and I would like try this game.
I downloaded it but I have this error message:

"Could not load default base pak"unvanquished"Copy log to clipboard?"

Thx for help. :smile:
User avatar
lamefun
Tyrant
Posts: 368
Joined: Mon Jun 04, 2012 10:29 am UTC

Re: Hey I can't launch the game :(

Postby lamefun » Mon Feb 16, 2015 2:18 pm UTC

Welcome to Unvanqished! Right now you have witnessed the full glory of "open" source, "free" software! daemon.exe should be in the same directory as pkg. If you unpacked win64.zip into a subdirectory, simply move everything right next to pkg.

BTW developers think some truth: maybe this is the very reason Unvanqished has so few players?
User avatar
illwieckz
Project Head
Posts: 482
Joined: Sat Aug 11, 2012 7:22 pm UTC
Location: France
Contact:

Re: Hey I can't launch the game :(

Postby illwieckz » Mon Feb 16, 2015 4:22 pm UTC

BTW developers think some truth: maybe this is the very reason why they develop an updater to prevent the user from having this problem.
User avatar
Viech
Project Head
Posts: 2137
Joined: Fri Aug 03, 2012 11:50 pm UTC
Location: Berlin

Re: Hey I can't launch the game :(

Postby Viech » Mon Feb 16, 2015 5:12 pm UTC

lamefun, one more time, please stop messing around with new forum members and people seeking for support.

Bluefire, welcome to the forums! If you're using the multi-platform package the solution is probably what lamefun suggested: The binaries need to be in the same folder as the pkg subdirectory.
Responsible for: Arch Linux package & torrent distribution, Parpax (map), Chameleon (map texture editor), Sloth (material file generator), gameplay design & programming, artistic direction
Bluefire
Posts: 6
Joined: Mon Feb 16, 2015 1:02 pm UTC

Re: Hey I can't launch the game :(

Postby Bluefire » Mon Feb 16, 2015 8:34 pm UTC

What is the multi platform packtage? I Downloaded the game here and then what I have to do?

https://www.unvanquished.net/?page_id=318

I use windows
User avatar
lamefun
Tyrant
Posts: 368
Joined: Mon Jun 04, 2012 10:29 am UTC

Re: Hey I can't launch the game :(

Postby lamefun » Mon Feb 16, 2015 8:47 pm UTC

Viech wrote:lamefun, one more time, please stop messing around with new forum members and people seeking for support.


I'm simply telling the truth, what's wrong with that?

illwieckz wrote:BTW developers think some truth: maybe this is the very reason why they develop an updater to prevent the user from having this problem.


Is an installer planned too? It looks like Unvanquished used to have an installer: https://github.com/Unvanquished/BitRock. But now it's not maintained. You can have an installed without an updater.

The thing is, PROprietary software developers set priorities, and they actually have the resources to follow through on their priorities thanks to the protective power of ★DRM★! Human culture is safe!

Priority 1: there should be an easy way to install the game, installer.exe, that's hard to botcher, as not to embarrassingly lose potential new players who can't even launch the game.

Bluefire wrote:What is the multi platform packtage? I Downloaded the game here and then what I have to do?

https://www.unvanquished.net/?page_id=318

I use windows


Unpack the win64.zip archive, make sure you unpack everything right next to the pkg directory.
Bluefire
Posts: 6
Joined: Mon Feb 16, 2015 1:02 pm UTC

Re: Hey I can't launch the game :(

Postby Bluefire » Tue Feb 17, 2015 4:30 pm UTC

Thx Lamefun, now I can join a game but I am kicked:

Error:CM_InlineModel:badnumber

Help me!
User avatar
lamefun
Tyrant
Posts: 368
Joined: Mon Jun 04, 2012 10:29 am UTC

Re: Hey I can't launch the game :(

Postby lamefun » Tue Feb 17, 2015 11:22 pm UTC

Bluefire wrote:Thx Lamefun, now I can join a game but I am kicked:

Error:CM_InlineModel:badnumber

Help me!


I have no idea.

Image
kangz
Programmer
Posts: 178
Joined: Mon Feb 18, 2013 12:10 am UTC

Re: Hey I can't launch the game :(

Postby kangz » Wed Feb 18, 2015 1:48 am UTC

Ok lamefun you are starting to be really annoying.

@Bluefire: are you running alpha 0.36? This problem happens sometimes when you have a version mismatch between the server and your client.
Bluefire
Posts: 6
Joined: Mon Feb 16, 2015 1:02 pm UTC

Re: Hey I can't launch the game :(

Postby Bluefire » Wed Feb 18, 2015 10:30 am UTC

No, I have the 0.32

Where I should download the good version?

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests